Technical CMG question

Discuss whatever you want here ... movies, books, recipes, politics, beer, wine, TV ... everything except classical music.

Moderators: Lance, Corlyss_D

Post Reply
jbuck919
Military Band Specialist
Posts: 25596
Joined: Wed Jan 28, 2004 10:15 pm
Location: Stony Creek, New York

Technical CMG question

Post by jbuck919 » Sat Apr 01, 2017 8:29 am

Not that anyone noticed 😢 😉 , but for a while I wasn't posting much if at all. There were several reasons for that, including a series of longer-than-usual visits from my sister, the predictability of Pub topics once Trump took orifice, and the persistence of many topics in the Chatterbox to which I could add nothing useful. This question was probably answered somewhere already, but I can't find it. In CMG's slightly new format, I am getting wraparound within words, e.g., it just broke up the words "usual" and "useful" between two lines without my having hit return. Any fix for this?

There's nothing remarkable about it. All one has to do is hit the right keys at the right time and the instrument plays itself.
-- Johann Sebastian Bach

lennygoran
Posts: 12048
Joined: Tue Mar 27, 2007 9:28 pm
Location: new york city

Re: Technical CMG question

Post by lennygoran » Sat Apr 01, 2017 8:46 am

jbuck919 wrote:
Sat Apr 01, 2017 8:29 am
Not that anyone noticed 😢 😉 , ...In CMG's slightly new format, I am getting wraparound within words, e.g., it just broke up the words "usual" and "useful" between two lines without my having hit return. Any fix for this?
I definitely noticed your absence and was getting concerned. We discussed this problem and the smiley that appears and it seems it couldn't be fixed-however when you send the message if looks normal-I've gotten used to this by now. Regards, Len

John F
Posts: 18184
Joined: Mon Mar 26, 2007 4:41 am
Location: New York, NY

Re: Technical CMG question

Post by John F » Sat Apr 01, 2017 10:06 am

Len is right. Also, when composing a message, we have to wait for the smiley and the needless label "Message" and click in the compose box before we can start typing. I call that a bug because it serves no useful purpose whatever, it just interferes, but complaints about the software "upgrade" here haven't had any effect.

Yes, I noticed you weren't posting, but supposed it was just because none of the threads recently have interested you that much. Glad to see you back in action.
John Francis

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 1 guest