Admin: Is there a bug?

Locked
jbuck919
Military Band Specialist
Posts: 26867
Joined: Wed Jan 28, 2004 10:15 pm
Location: Stony Creek, New York

Admin: Is there a bug?

Post by jbuck919 » Fri Dec 02, 2005 3:24 am

When I hit "quote" I get sent back to the board index. And yes, I'm sure I'm logged in.

John

There's nothing remarkable about it. All one has to do is hit the right keys at the right time and the instrument plays itself.
-- Johann Sebastian Bach

herman
Posts: 719
Joined: Fri Mar 25, 2005 6:00 am
Location: Dutch Sierra

Post by herman » Fri Dec 02, 2005 4:17 am

I suspect it's just your weekly internet problem.

Just switch off your PC and start all over.

jbuck919
Military Band Specialist
Posts: 26867
Joined: Wed Jan 28, 2004 10:15 pm
Location: Stony Creek, New York

Post by jbuck919 » Fri Dec 02, 2005 6:54 am

Thank you, moderator Herman. :roll:

There's nothing remarkable about it. All one has to do is hit the right keys at the right time and the instrument plays itself.
-- Johann Sebastian Bach

Ralph
Dittersdorf Specialist & CMG NY Host
Posts: 20996
Joined: Fri Mar 25, 2005 6:54 am
Location: Paradise on Earth, New York, NY

Post by Ralph » Fri Dec 02, 2005 8:32 am

I haven't had that problem.
Image

"Only two things are infinite, the universe and human stupidity, and I'm not sure about the former."

Albert Einstein

herman
Posts: 719
Joined: Fri Mar 25, 2005 6:00 am
Location: Dutch Sierra

Post by herman » Fri Dec 02, 2005 9:16 am

jbuck919 wrote:Thank you, moderator Herman. :roll:
I wasn't aware you only wanted a moderator's / administrator's response, sorry.

In that case it would perhaps been handier to send them a PM.

I said what I said because you seem to have problems like this on a rather frequent basis.

Huckleberry
Posts: 445
Joined: Wed Aug 24, 2005 8:33 am
Location: A mostly gentle person in a mostly gentle land

Post by Huckleberry » Fri Dec 02, 2005 10:16 am

Today my computer keeps freezing while I'm simply reading new posts here. (Yes, I have fairly new computer, with a sizeable memory, and hi-speed Internet. :wink: :wink: )

But the problem will go away, I'm confident, just like the mistral. And something else will happen three days later, and it too shall pass. :D
I finally know what I want to be when I grow up:
Chief Dog Brusher, Music Room Keeper, and Assistant Sunlight Manager
in a hillside Mansion for Ancient Musicians.

karlhenning
Composer-in-Residence
Posts: 9816
Joined: Wed Apr 20, 2005 11:12 am
Location: Boston, MA
Contact:

Post by karlhenning » Fri Dec 02, 2005 10:20 am

Bonjour, Marina!
Karl Henning, PhD
Composer & Clarinetist
Boston, Massachusetts
http://members.tripod.com/~Karl_P_Henning/
http://henningmusick.blogspot.com/
Published by Lux Nova Press
http://www.luxnova.com/

Huckleberry
Posts: 445
Joined: Wed Aug 24, 2005 8:33 am
Location: A mostly gentle person in a mostly gentle land

Post by Huckleberry » Fri Dec 02, 2005 10:29 am

karlhenning wrote:Bonjour, Marina!
And a good morning to thee, Mr. Henning. :D
I finally know what I want to be when I grow up:
Chief Dog Brusher, Music Room Keeper, and Assistant Sunlight Manager
in a hillside Mansion for Ancient Musicians.

jbuck919
Military Band Specialist
Posts: 26867
Joined: Wed Jan 28, 2004 10:15 pm
Location: Stony Creek, New York

Post by jbuck919 » Fri Dec 02, 2005 10:30 am

Ralph wrote:I haven't had that problem.
Well I'm home now and it's working fine so I guess it was a problem attached to my computer at work, which doesn't make much sense (and yes, I did restart it). When I had the problem with the emoticons it was the home computer that was the problem.

I deleted all my cookies and temp Internet files on Thursday as we were advised to do (because they take up so much capacity). But I did properly log in again on Friday.

Whatever. The anti-gremlins will have it fixed by Monday.

There's nothing remarkable about it. All one has to do is hit the right keys at the right time and the instrument plays itself.
-- Johann Sebastian Bach

Gary
Posts: 1802
Joined: Fri Sep 09, 2005 2:16 am
Location: Houston, TX

Re: Admin: Is there a bug?

Post by Gary » Fri Dec 02, 2005 5:18 pm

jbuck919 wrote:When I hit "quote" I get sent back to the board index. And yes, I'm sure I'm logged in.

John
This happens to me all the time. I just go back to the thread/post and hit "quote" again...no problem after that.
"Your idea of a donut-shaped universe intrigues me, Homer; I may have to steal it."

--Stephen Hawking makes guest appearance on The Simpsons

jbuck919
Military Band Specialist
Posts: 26867
Joined: Wed Jan 28, 2004 10:15 pm
Location: Stony Creek, New York

Re: Admin: Is there a bug?

Post by jbuck919 » Fri Dec 02, 2005 5:29 pm

Gary wrote:
jbuck919 wrote:When I hit "quote" I get sent back to the board index. And yes, I'm sure I'm logged in.

John
This happens to me all the time. I just go back to the thread/post and hit "quote" again...no problem after that.
I did try that. It really happened to me repeatedly today.

That is a bug, you know.

There's nothing remarkable about it. All one has to do is hit the right keys at the right time and the instrument plays itself.
-- Johann Sebastian Bach

Lance
Site Administrator
Posts: 18512
Joined: Fri Mar 25, 2005 1:27 am
Location: Binghamton, New York
Contact:

Post by Lance » Fri Dec 02, 2005 11:39 pm

No bugs that I'm aware of. [Maybe a few roaches here and there, but they hide fairly well and only surface on occasion.] :wink: We have the latest software, though there was one slight 'improvement' just put out recently in an updated version. Seems like the updated versions are coming at the rate of every month.

Personally, I have experienced no problems whatever on freeze-ups or the problems you experience. It could have something to do with the server to which you are connected.

Keep us posted on these problems. We want to try to make all our membership as happy as possible.
Lance G. Hill
Editor-in-Chief
______________________________________________________

When she started to play, Mr. Steinway came down and personally
rubbed his name off the piano. [Speaking about pianist &*$#@+#]

Image

jbuck919
Military Band Specialist
Posts: 26867
Joined: Wed Jan 28, 2004 10:15 pm
Location: Stony Creek, New York

Post by jbuck919 » Sat Dec 03, 2005 12:04 am

Lance wrote:No bugs that I'm aware of. [Maybe a few roaches here and there, but they hide fairly well and only surface on occasion.] :wink: We have the latest software, though there was one slight 'improvement' just put out recently in an updated version. Seems like the updated versions are coming at the rate of every month.

Personally, I have experienced no problems whatever on freeze-ups or the problems you experience. It could have something to do with the server to which you are connected.

Keep us posted on these problems. We want to try to make all our membership as happy as possible.
Trust me, Lance, the alternative being that we did not have this fellowship with your kind patronage, we are as happy as possible, and I don't think I speak only for myself.

There's nothing remarkable about it. All one has to do is hit the right keys at the right time and the instrument plays itself.
-- Johann Sebastian Bach

Locked

Who is online

Users browsing this forum: No registered users and 2 guests